[RESOLVED] sg1-ss5.a2hosting.com :: Service Interruption Friday 12th October 2018 10:07:53


sg1-ss5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:30 PM EST : Our System Operations team is still working on this matter. We will provide updates as quickly as possible.

Update 7:30 PM EST : This issue has been resolved.