[RESOLVED]ssdman18 :: Service Interruption Wednesday 10th October 2018 11:29:35


ssdman18.a2hosting.comĀ is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:35 PM EST: Our System Operations team has corrected this matter and all services are operating as expected.