[RESOLVED]sr8.supercp.com :: Service Interruption Tuesday 2nd October 2018 04:24:37


sr8.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 8:42 AM EST : Our System Operations team has confirmed the server is now online and operating as expected.