[COMPLETE]Routine Maintenance :: Multiple Windows Servers Saturday 22nd September 2018 16:06:23


Start Time: September 22, 2018 8 PM Eastern

Estimated End Time: September 22, 2018 approximately 10 PM Eastern

Description: Our Engineering team will be performing scheduled maintenance. All services will be unavailable during this maintenance. A quick restart of our windows servers to apply required upgrades and patches.

Update 11:52 PM Eastern: Only a couple of remaining servers are left to complete in the maintenance window. We will update when complete. Thank you for your patience.

Update 12:30 AM Eastern: One database server has entered extended maintenance due to the restart process. We have opened a separate issue for mi3-wdb1 and will provide additional updates there and will close this general maintenance post.