[RESOLVED] sr8.supercp.com :: Service Interruption Thursday 20th September 2018 11:15:13


sr8.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE: We are postponing maintenance of SR8 until a later date.