[RESOLVED] MI3-WTS9 Restart Notification Wednesday 19th September 2018 05:45:00


mi3-wts9.a2hosting.com is currently being rebooted to correct an issue with the server. Users hosted on this server will experience service degradation as a result. Our System Operations team expects the downtime to be under 10 minutes. We will provide updates as more details are made available.

UPDATE  As of 10:04 EST This issue has now been resolved.  Please let us know if you are experiencing any difficulties.