[RESOLVED] SSR21 :: Service Interruption Monday 17th September 2018 14:03:55


A2SSR21 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 19:15 EDT: Our Engineers are still working to resolve the issue with ssr21. We appreciate your patience.

UPDATE 20:50 EDT: We are still working to restore service to ssr21. All services are up, but PHP website will show a 500 error until this is resolved.

UPDATE 21:00 EDT: Engineers are rebooting the server to perform a file system check. The server will be down for the duration of the file system check.

UPDATE 21:30 EDT: SSR21 is back online but PHP errors are still being experienced. Thank you for your patience as we work to resolve this.

UPDATE 22:30 EDT: Efforts continue to restore PHP to SSR21. We will update as more news is available.

UPDATE 22:50 EDT: SSR21 is back online, with all sites loading correctly.