[RESOLVED]a2ss30 MySQL maintenance Monday 17th September 2018 03:23:08


a2ss30.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 08:00 Am EDT: The maintenance has been completed.