[RESOLVED]mi3-ss30.a2hosting.com :: Service Interruptio Friday 14th September 2018 04:35:41


mi3-ss30.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 8:52 AM EST : Our System Operations team has corrected this matter and MySQL services are back online.