[RESOLVED] MI3-SS30 :: Service Interruption Wednesday 12th September 2018 15:51:41


MI3-SS30 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 20:50 MySQL is back online. Checks are still being made.

UPDATE: The server is back online and working correctly.