[RESOLVED]nl1-wss1 :: Service Interruption Friday 7th September 2018 11:47:51


nl1-wss1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:52 PM EST: The server is back online and operating as expected.