[RESOLVED]nl1-ls2.a2hosting.com :: MySQL Interruption Thursday 6th September 2018 11:21:16


nl1-ls2.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:25 PM EST: Our System Operations team has corrected this matter and MySQL service has been restored.