[RESOLVED]ssdsemi7 :: Service Interruption Thursday 6th September 2018 09:14:55


ssdsemi7.a2hosting.com is currently experiencing a service interruption. VPS instances hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:19 PM EST: Our System Operations team has restored services and all VPS instances are now online.