[RESOLVED] A2SS30 :: Service Interruption Wednesday 5th September 2018 15:52:24


A2SS30 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 20:23 EDT: A2SS30 is online and working correctly.