[RESOLVED]az1-ls3.a2hosting.com :: Service Interruption Monday 3rd September 2018 10:00:07


az1-ls3.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:07PM EST : Our System Operations team has corrected this matter and the service is now online and operating as expected.