[RESOLVED]mi3-wts2.a2hosting.com :: Reboot Required Friday 24th August 2018 06:14:42


mi3-wts2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team rebooting this server to correct an issue. We expect the downtime to be under 5 minutes. We will provide updates as more details are made available.

Update 10:40 AM EST : Our System Operations team has confirmed the reboot has been completed and all services are now back online.