[RESOLVED] ssdsemi7 :: Service Interruption Wednesday 22nd August 2018 10:57:25


ssdsemi7.a2hosting.com is currently experiencing a service interruption. VPS instances hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:15PM EDT We are glad to report that ssdsemi7 is back online. Please contact our support if you have any further troubles.