[RESOLVED]a2ls4.a2hosting.com :: Service Interruption Wednesday 22nd August 2018 08:59:35


a2ls4.a2hosting.com is currently experiencing a service disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:50 PM EST : Our System Operations team has corrected this matter. The server is now online and stable.