[RESOLVED] ssr12.supercp.com :: Service Interruption Tuesday 21st August 2018 11:41:04


ssr12.supercp.com is currently experiencing a service disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 5:15 PM EST: Engineers are still working to restore service to SSR12. We appreciate your ongoing patience.

Update 6:45 PM EST: Our Engineering team is still working to resolve issues with SSR12.

Update 7:15 PM EST: We are glad to report that SSR12 is back online.