[RESOLVED]sg1-ls2.a2hosting.com :: Service Interruption Monday 20th August 2018 04:10:53


sg1-ls2.a2hosting.com is currently experiencing a service disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 9:30 AM EST : Our System Operations team has corrected this matter and all services are online at this time.

Update 10:44 AM EST : Our monitoring system has detected an issue with the server. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:04 PM EST : Our System Operations team has corrected this matter and all services are online at this time. We will continue to monitor the server for stability and performance.

Update 2:20 PM EST : Our monitoring system has detected an issue with cPanel services incuding SSH services. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:20 PM EST : Our System Operations team has verified cPanel services including SSH are working as expected. We will continue to monitor all services.