[RESOLVED] MI3-MW1 :: Service Interruption Monday 13th August 2018 14:30:13


MI3-MW1 (Managed WordPress) is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:45 PM EDT: We are glad to report that service has returned to normal. If you experience any further issues, please do not hesitate to reach out ot our support for assistance.