[RESOLVED] A2SS3 :: Service Interruption Thursday 26th July 2018 11:40:03


The server A2SS3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 15:47: This was a false alarm, and the server is fine.