[RESOLVED]nlssr2.supercp.com HTTP down Thursday 19th July 2018 00:38:42


nlssr2.supercp.com is currently experiencing a HTTP service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:50AM EDT: The issue has been fixed and Apache is back up