[RESOLVED]PHP issues on Windows shared servers Tuesday 10th July 2018 00:38:02


We are currently experiencing an issue with PHP on all shared and reseller servers running Plesk on Windows. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:30 AM EDT: The problem has been fixed and we do not see any more issues.