[RESOLVED]a2ss2.a2hosting.com mysql interruption Thursday 28th June 2018 20:20:40


a2ss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 02:24 AM EDT: The MySQL service has been restored and everything is back online.