[RESOLVED] a2ss8.a2hosting.com :: Service Interruption Tuesday 26th June 2018 09:06:33


a2ss8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 14:44 EST we have brought this server back in to operation, we have performed some final checks and everything looks good, please let us know via LiveChat or Phone if you are having issues currently.