[COMPLETED] a2ss46.a2hosting.com scheduled mai Wednesday 13th June 2018 03:02:59


Start Time: 14 Jun 2018 between 1:00 AM and 3:30 AM EDT

Estimated End Time: 14 Jun 2018 4:00 AM EasternĀ 

Services Affected: ServerĀ 

Description: Our Systems operations team will be performing file system maintenance on the server a2ss46.a2hosting.com. All services will be unavailable during this maintenance.

UPDATE 01:00 AM EDT: The maintenance has started

UPDATE 01:30 AM EDT: The maintenance has finished and the server is back online