[COMPLETED]a2ss42.a2hosting.com scheduled maintenance 06 Tuesday 12th June 2018 03:21:41


Start Time: 13 Jun 2018 between 1:00 AM and 3:30 AM EDT

Estimated End Time: 13 Jun 2018 4:00 AM EasternĀ 

Services Affected: ServerĀ 

Description: Our Systems operations team will be performing file system maintenance on the server a2ss42.a2hosting.com. All services will be unavailable during this maintenance.

UPDATE 02:10 AM EDT: The maintenance has started

UPDATE 02:35 AM EDT: The maintenance has finished and the server is back online