[RESOLVED]nl1-ss2 :: Service Interruption Monday 11th June 2018 13:27:27


nl1-ss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 18:12 Eastern :: We are happy to announce all services are back online and operational.