[RESOLVED]nl1-ss1.a2hosting.com :: Service Interruption Monday 11th June 2018 12:04:38


nl1-ss1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 17:00 Eastern :: We are happy to announce all services are back online and operational.