[CANCELED]a2ss51.a2hosting.com scheduled maintenance 06 Friday 8th June 2018 02:05:12


Start Time: 11 Jun 2018 1:00 AM

Estimated End Time: 11 Jun 2018 4:00 AM EasternĀ 

Services Affected: MySQL InnoDB

Description: Our Systems operations team will be performing file system maintenance on the server a2ss51.a2hosting.com. MySQL service will be partially unavailable during this maintenance.

UPDATE 02:00 AM EDT: We are starting the maintenance now and will let you know once it's completed.

UPDATE 04:00 AM EDT: Unfortunately, due to some additional issues, we have stopped this maintenance and will have to postpone it. A notification for a new one will be posted on time.