[Resolved] MySQL maintenance Wednesday 12th February 2025 01:09:51


We are currently experiencing a service interruption on server mi3-tr2. Users hosted on this server may experience service interruption. Our system engineers are actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available. 

 

UPDATE 05:10 AM EST: The issue has been resolved, and services should be operating normally. However, we will continue to closely monitor the network to ensure stability. We appreciate your patience and understanding throughout this process. If you experience any lingering problems, please do not hesitate to contact our customer support. We are here to assist you.