[COMPLETED] az1-lr6 :: Scheduled Maintenance Tuesday 17th December 2024 02:49:02


Start Time (EST): December 17, 2024, at 3:00 AM

End Time (EST): December 17, 2024, at 5:00 AM

Details: Our System Operations team will be conducting scheduled maintenance on az1-lr6. Users may experience a brief service interruption during this time as we perform routine updates to ensure optimal performance and reliability.

RESOLVED 03:45 EST: The maintenance is completed and the server is back online. If you encounter any issues, please get in touch with our support team.