We are currently experiencing a service interruption on server mi3-cl9-its1.a2hosting.com. Users hosted on this server may experience service degradation. Our system engineers are actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available. We apologize for the inconvenience. Thank you for your patience and understanding during this time.
UPDATE 5:50 PM EST: We're pleased to inform you that our system engineers have successfully identified the root cause of the service interruption on server mi3-cl9-its1 and are implemented the necessary fixes. We will provide updates as soon as more information becomes available.
UPDATE 9:30 PM EST: The server is online, and services should be operating. However, we will continue with the mitigation and monitoring the server closely to ensure its stability. Thank you for your patience and understanding during this time. We will provide more updates soon.