[RESOLVED]Scheduled Maintenance: sg1-lr1 Monday 14th October 2024 00:00:15


Date: Monday, October 14

Time: 1:00 PM – 2:00 PM ET

Services Affected:

sg1-lr1

Description: Our System Operations team will perform scheduled maintenance on sg1-lr1. Users may experience brief service interruptions during this time. We will update this maintenance in this thread as it becomes available.

UPDATE 1:00PM ET: Our System Operations team has begun the maintenance.

UPDATE 2:00PM ET: The maintenance has been completed, services are online and available.