[RESOLVED]Scheduled Maintenance :: mi3-lr5 Friday 11th October 2024 09:50:00


Start time (EDT): October 11th, 2024 @ 10:00

End time (EDT): October 11th, 2024 @ 11:00

Description: Our System Operations team will perform scheduled maintenance on the mi3-lr5. Users may experience brief service interruptions during this time. We will update this maintenance in this thread as it becomes available.

UPDATE 9:55AM EDT: Our System Operations team will begin the maintenance shortly. Users may experience brief service interruptions during this time. Further updates will be provided as they become available.

UPDATE 10:20AM EDT: Our Systems Operations team has completed the maintenance.