[COMPLETED] Scheduled Maintenance: NL Servers Saturday 28th September 2024 19:53:04


Date: Saturday, September 28

Time: 8:00 PM – 9:00 PM ET

Services Affected:

nl1-ss105

nl1-ss22

nl1-tr1

nl1-tr102

nl1-vz7-vm100

nl1-vz7-vm105

Description: Our System Operations team will perform scheduled maintenance on the above servers. Users may experience brief service interruptions during this time. We will update this maintenance in this thread as it becomes available.

UPDATE 8:00 PM ET: Our System Operations team started this maintenance.

UPDATE 8:59 PM ET: The maintenance has been completed.