[COMPLETED] Scheduled Maintenance :: az1-vz7-vm103 Tuesday 24th September 2024 08:10:53


Start time (EDT): September 26th, 2024 @ 03:00

End time (EDT): September 26th, 2024 @ 04:00

Services Affected: az1-vz7-vm103 

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 03:00 ET: Our System Operations team started this maintenance.  

UPDATE 03:15  ET: The maintenance has been completed.