[Resolved] az1-sr7 :: Service Interruption Sunday 22nd September 2024 04:38:52


We are currently experiencing a service interruption on server  az1-sr7. Users hosted on this server may experience service degradation. Our system engineers are actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available. We apologize for the inconvenience. Thank you for your patience and understanding during this time.

07:35 AM ET: Our Engineers were able to find the root cause of the issue and apply effective fixes. The server is stable again. 

01:51 PM ET: We are currently experiencing a service interruption on server az1-sr7. Users hosted on this server may experience service degradation as a result. Our system engineers are actively investigating the root cause of this issue. We are collecting more logs and results from customers experiencing connectivity issues on their sites and we have passed them to our upstream network providers.

If you are having any trouble with your sites/services, please reach out to our support team so that we can investigate this further. We apologize for the inconveniences and appreciate your understanding on this matter.

 

Update as of 02:04 PM ET: Our upstream providers have made some changes and the connectivity issues should be resolved as of now. However, we will continue to monitor this for some more time to make sure everything is working as expected.

If you are having any trouble with your sites/services, please reach out to our support team so that we can investigate this further. We apologize for the inconveniences and appreciate your understanding on this matter. Thank you!