[COMPLETED] Scheduled Maintenance: NL Servers Saturday 21st September 2024 15:55:33


Date: Saturday, September 21

Time: 8:00 PM – 9:00 PM ET

Services Affected:

nl1-sr101

nl1-ss103

nl1-ss12

nl1-ss14

nl1-ss15

Description: Our System Operations team will perform scheduled maintenance on the above servers. Users may experience brief service interruptions during this time. We will update this maintenance in this thread as it becomes available.

UPDATE 8:00 PM ET: Our System Operations team started this maintenance.

UPDATE 8:39 PM ET: The maintenance has been completed.