[RESOLVED] sg1-ts7 : Service Interruption Saturday 21st September 2024 15:52:33


We are currently experiencing a service interruption on server sg1-ts7. Users hosted on this server may experience service degradation. Our system engineers are actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available.

UPDATE 4:54 PM ET: We're pleased to inform you that our system engineers have successfully identified the root cause of the service interruption on server sg1-ts7 and have implemented the necessary fixes. The server is now back online, and services should be operating normally.

However, we will monitor the server closely to ensure its stability. Thank you for your patience and understanding during this time.