[RESOLVED]Scheduled Maintenance :: sg1-ls5 Tuesday 17th September 2024 06:47:31


Server/Service: sg1-ls5

Start Time (EST): September 18, 2024 - 12:00

End Time (EST): September 18, 2024 - 14:00

Start Time (Local Server Time): September 19, 2024 - 00:00 SGT

End Time (Local Server Time): September 19, 2024 - 02:00 SGT

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 11:35AM EST (11:35PM SGT): Our Systems operations team will begin the maintenance on sg1-ls5 shortly.

UPDATE 12:25PM EST (12:35AM SGT): The maintenance has been completed and services are available.