[COMPLETED] Scheduled Maintenance: NL Servers Saturday 14th September 2024 19:23:29


Date: Saturday, September 14

Time: 8:00 PM – 9:00 PM ET

Affected Servers:

nl1-ls14

nl1-ls8

nl1-sr10

nl1-sr11

nl1-sr9

Description: Our System Operations team will perform scheduled maintenance on the above servers. Users may experience brief service interruptions during this time. We will update this maintenance in this thread as it becomes available.

UPDATE 8:00 PM ET: Our System Operations team started this maintenance.

UPDATE 8:30 PM ET: The maintenance has been completed.