[RESOLVED] sg1-lr4 :: Service Interruption Sunday 8th September 2024 14:58:45


We are currently experiencing a service interruption on server sg1-lr4. Users hosted on this server may experience service degradation. Our system engineers are actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available. 

UPDATE 03:30 EDT: Our System engineers team resolved the issue, the server is stable and fully accessible. If you notice any problems, please, reach out to our Support. Thank you for your understanding and patience.