[COMPLETED] Scheduled Maintenance: Multiple NL Servers Saturday 7th September 2024 17:50:13


Start Date: Saturday, September 7, 08:00 PM ET

Affected Services:

nl1-ls2

nl1-ls3

nl1-ls4

nl1-ls7

Description: Our System Operations team will be performing scheduled maintenance on the listed servers. Users may experience brief service interruptions during this period. All updates related to this maintenance will be posted in this thread. 

UPDATE 8:00 PM ET: Our System Operations team started this maintenance. Further updates will be provided as they become available.

UPDATE 8:10 PM ET: The maintenance has been completed.