[RESOLVED] nl1-tr104 :: Service Interruption Thursday 5th September 2024 06:44:47


We are currently experiencing a service interruption on server nl1-tr104. Users hosted on this server may experience intermittent slowness and access issues. Our system engineers are actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available. Thank you for your patience.

UPDATE 1:00 AM EDT: Our System engineers team resolved the issue, the server is stable and fully accessible. If you notice any problems, please, reach out to our Support. Thank you for your understanding and patience.