[RESOLVED] MI DC : Routing Issue Monday 2nd September 2024 17:30:01


We are currently experiencing a routing issue with our MI Data Center, affecting access to websites and servers for some users. Our System Operations team has identified the problem and is actively working to resolve it.

We understand the impact this may have on your services and are making every effort to restore normal operations as quickly as possible. We will provide updates as soon as more information becomes available.

UPDATE 6:25 PM ET: We are pleased to inform you that the routing issue with our MI Data Center has been resolved. Our System Operations team has successfully addressed the problem, and access to websites and servers should now be restored.

Thank you for your patience and understanding while we worked on this. If you continue to experience any issues, please let us know.