[COMPLETED] Multiple NL servers : Scheduled Maintenance Saturday 31st August 2024 17:21:28


Date: Sat, August 31, 8 pm – 9 pm EDT

Services Affected: 

nl1-ls1

nl1-ls10

nl1-ls11

nl1-ls13

nl1-vzm-vu8

Description: Our System Operations team will be conducting scheduled maintenance on these servers. During this time, users may experience a brief service interruption. We will provide updates and information related to this maintenance in this thread.

UPDATE 8:00 PM EDT: Our System Operations team started this maintenance.

UPDATE 8:18 PM EDT: The maintenance has been completed.