[COMPLETED] Scheduled Maintenance :: nl1-sr3 Wednesday 28th August 2024 05:41:24


Date/Time (EDT): August 30th, 2024 @ 8PM-9PM

Date/Time (Local Server Time): August 31st, 2024 @ 02:00-03:00 CET/CEST

Services Affected:

nl1-sr3.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 08:00 PM EDT: This maintenance started.

UPDATE 08:20 PM EDT: This maintenance is now completed.