[RESOLVED]Service Interruption :: mi3-vz7517-vm165 Thursday 22nd August 2024 03:39:55


We are currently experiencing a service interruption on the VPS node mi3-vz7517-vm165. VPSs hosted on this node may experience service degradation. Our System Operations team is actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available.

UPDATE: The services are back online. Our Engineers are working on the server to stabilize the server. We will update this thread once the issues are solved. 

UPDATE: The server is now stable. If you see any issues, please reach out to our support team. 

UPDATE 08:30AM: Our System Engineering team is investigating reports of service degradation. Further updates will be provided as they are made available.

UPDATE 11:30AM: The service is stable once again. Our Engineering team will continue to monitor for any issues.